85 Comments

  1. I have a setup question. I have a Dell Dimension XPS with dual video output card (VGA and DVI), and I have an IBM T61 Thinkpad with advanced mini dock. I have a KVM switch to use a single 17 inch VGA monitor keyboard and mousr between the two systems.

    I want to get a new 22 inch DVI monitor to share between the systems. Is there a KVM switch which will allow me to use my old 17 inch VGA and the new 22 inch DVI in order to have a dual monitor system between both the T61 (in the advanced dock) and my Dell desktop?

    Any suggestions would be greatly appreciated!

  2. I feel a little stupid now! I had no idea you could connect TWO external monitors to the back of the docking station and get it to work. I’ve always hated the fact that I couldnt have my laptop screen open because of T61 was too big and the screen was too small to have next to my lcd. Man what a find! Comment # 6 & 8 from Carlton Bale, thanks!

  3. I have an IBM ThinkPad R51 and it just recently it stopped working. It was working fine and then the screen froze. I did a hard reboot but it does not show anything on the screen (the power and battery light comes on) and it did not go through its POST with no hard drive activity. I turn it on and off and sometimes it will display the IBM screen and I am able to put in the boot up password and I am able to log in to Windows (XP) but after a second or two, it freezes again. I tested the hard drive in my other ThinkPad R51 and it works perfectly for hours. I also replaced the memory in the defective one and it came up for a few minutes and then I get like a small static (for a second or two) on the screen and it freezes again and sometimes the screen will go black and then back to the frozen screen. When I can get the IBM boot screen, (maybe every 15 or 20 tries or if I leave it for a few hours) it will not allow me to get into the BIOS screen because I get that static and it freezes again. The hard drive is working and the memory is OK (I even swapped memory and memory slots). I cannot figure out what is the problem. Is it a video connection (I removed the keyboard and reconnected the video connection)? Would a video problem cause the freezing? Thanks for any help you can provide.

  4. I recently got an external monitor for my computer (LG 22″) and ever since installing it the stylus on my x60 is completely fouled us when it’s in portrait mode. (No issues when in landscape.) When in portrait though if you point the stylus in the upper right hand side of the screen the pointer shows up in the lower left hand. Has anybody else had a similar problem? Thoughts on how to fix?

Leave a Reply to Issue with x60 Cancel reply